DevHeads.net

If you also have systems running Exim, patch your Exim systems.

[ Largely off-topic here, but perhaps some readers will benefit. ]

If, in addition to any Postfix systems you may have, you also have
some Exim systems, please make sure to upgrade them to 4.92 promptly:

Qualys Security Advisory
The Return of the WIZard: RCE in Exim (CVE-2019-10149)

<a href="https://www.openwall.com/lists/oss-security/2019/06/05/4" title="https://www.openwall.com/lists/oss-security/2019/06/05/4">https://www.openwall.com/lists/oss-security/2019/06/05/4</a>

[ For those not old enough to remember, "WIZard" is an allusion to
the Morris Worm of 1988. ]

And now back to your regular programme...

Comments

Re: If you also have systems running Exim, patch your Exim

By Daniel Armengod at 06/06/2019 - 16:47

Thanks for the heads-up, I for one found it useful by virtue of Exim4
being the default MTA in Debian installations.

On 06/06/2019 20:05, Viktor Dukhovni wrote: